Sheet View shows blank after adjusting dynaview boundary?

I adjusted my dynaview boundary position in plan view then went back to my sheet view and my view was now just blank space.

I’ve tried deleting my dynaview and creating a new one, building new sheets, refreshing, adjusting the dynaview again, etc and havent been able to get the view back. I’m guessing it’s something obvious i’m missing.

Uploaded .VCL since i’m guessing someone might want to take a look.
Single Sheet Plotting Start Grady.vcl (13.8 MB)

I had something like his happen once. In my case, it turned out that my dynaview boundary got changed to the Plan View Dynaview layer. If you import a TBC drafting template you will have two layers, Dynaview Boundaries and Plan View Dynaview. If you happen to get your dynaview boundary onto the plan view dynaviews layer, you’ll get an empty box.


Try right clicking your dynaview in sheet view ( this will allow you to see if your dynaview is there) and go to properties.

From here you can change the view filter for the dynaview. It may be set to a different view filter where you have nothing turned on.

I’ve tried both changing the layer like Michael suggested, and checking the view filter like alejandro suggested to no avail. oddly deleting the plan set and creating another fixes it.