Grid not displayed in surface slicer

Need help turning the grid back on that usually displays in the surface slicer window. For some reason, mine is not visible. Any help is appreciated.

disregard. i figured it out.

Make sure that the Slicer is your active view and then click the Grids on / off toggle button at the base of the screen - the grids should then turn on. If not let me know.