Dynaview not Plotting to Sheet

As I continue to build multiple sheet sets, my existing dynaview and dynaview collection are no longer plotting on the sheet sets I’ve created for them. I have already printed a few preliminary versions to PDF; however, as I continue to edit and rebuild sheets, information seems to be getting lost, ie. updated text block info, and now both of my dynaviews.

I have tried turning on all layers at once to see if I accidentally unselected them in the associated view filter, but I cannot see the dynaviews even when all layers are selected.

My sheet set is associated with the correct boundary set and view filter for the dynaview collection.
My other dynaview is in a custom sheet (uploaded pictures to show the change):
With dynaview.pdf (1.1 MB)
Without Dyna.pdf (763.5 KB)

Why is the dynaview not plotting anymore?

Can you share the project so we can see what you have / are doing

Hard to tell from the PDFs


I figured out the solution is turning off my hatch layers until I’m ready to print. If I create hatching for multiple objects, my dynaviews eventually disappear as I continue to build my sheets with updated edits. Turning off all hatch layers allows the dynaview to be visible/selectable again in sheet view. (Note: I’m using version 5.40)

Thank you for such a quick response, Alan!

One question in terms of hatching - is there a way to hide a hatching layer below another layer of hatching?
I am trying to hide the terraseed (dash hatching) under the asphalt and limestone hatch layer (solid, 0%transparency):
Printing Hatch2.pdf (465.0 KB)

I have tried creating two layers with asphalt/limestone in foreground and terraseed in background; however, PDF output still prints with the terraseed layer being visible within the asphalt and limestone areas. I can hide one layer by keeping the same colour between layers but this doesn’t work when I have multiple hatch colours.

Are there any other ways around this?

Here is the project:
Bioswale & Trail.zip (224.5 MB)

Thanks again,


If you want one hatch pattern to dominate in an area and the other to not be visible then the best thing to do is to exclude the area of the overlap from the hatch - when it asks you for a boundary for the Hatch - pick both the Outer boundary and the inner boundary(s) - provided the inner boundaries lie 100% inside the outer boundaries the outer boundary will be hatched and the inner boundary will be excluded. If the two boundaries overlap i.e. cross over each other - that creates an ambiguity where the Include / exclude logic will fail to work and then the whole are a of both lines will be hatched - you can use commands like Track region to create boundaries that have holes in them for hatch purposes.

This link may help explain an approach that may assist you - if not let me know and I will take a deeper look at your project tomorrow

Click here

Thank you, Alan! Your link on hatch patterns provided exactly what I was missing.

I am having more difficulty with my dynaview not plotting onto my sheet view. In this case I used the create dynaview tool and did the following:

  • selected my plotbox/rectangle that encapsulates the area I want to plot
  • created a new separate layer for the dynaview
  • selected appropriate scale and view filter associated with the plan view I was working in
  • selected location and rotation in sheet view

I currently can only see the grips that allow me to move, rotate, and change scale on the dynaview. The layer I created for the dynaview is turned on in the associated view filter. I get the same result if I change the view filter to “All.” (Running version 5.70)
What am I missing here?

23-14 Omagh Sundial Channel.zip (127.5 MB)

I found one layer with CAD splines causing the dynaviews to disappear in sheet view. I deleted all CAD splines from the layer and that solved the issue.