Display Priority

How do get the text to print on top of the linework? I have set the layer’s “Display Priority” with zero effect. I do not want to use white out, because it leaves a black box on top of the referenced pdf.

As far as I know it should always print on top of linework. May be a bug, does it show up when you export the sheet as a PDF or only in plan view?

1 Like

I have the same issue. yes, it is under the cad line after you print to .pdf.

It is on the pdf from the “Print Plan Set”.

1 Like

Terramodel would let you use the text as a clipping box, TBC does not.

Unfortunate. I don’t have any other ideas. Alan may know some wizardry that will fix it though :grinning:

I have not done this type of work before. Maybe the use of the Create Dynaviews??? That should past on top of all. Maybe. Hope that’s a fix.

I remember running into this a while back. Any chance they fixed this in 2024.

That’s a good one Elijah!

Trimble does not have a great track record for fixing annoying little problems like this.

haha. one can hope. they said they fixed hundreds of bugs.

1 Like

And, when they fix the bugs they introduce them as new “features” :rofl:

2 Likes

Are you using a True Type Fonts? @Thomas_Tomsu

Try switching to any stroked font and it should resolve itself on top of the line work,
TBC has quirks with the TT Fonts

TBC has a standard hard coded priority order that is independent of the priority settings

Images / georeferenced PDF etc are always in background

Fills and hatch patterns are next

Linework is next

Text is always at the front

That fixed it Gordon. I changed the font from arial to simplex and it now prints in the correct order. I now have to figure out what is true type and what is stroke.