Clearing Line Marking Elevations

How do you clear line markings from items you don’t want displaying line marking elevations. For some reason, sometimes I end up with contour nodes labeled and it’s a mess and I can’t figure how to turn them off and it’s driving me up a wall. I tried the filter and set the maximum display low and they go off but as soon as I raise it they’re back on. I gotta be missing something.

Here is this little guy at the bottom menu. Of course the screen shot is of an older version, should be the same icon.

Thanks but I’m aware of the toggle. Turns all on or off. Right click on the icon brings up the filter command. I’m looking to turn off just a particular group of items while what I want to see stays on. Similar to the filter command but to turn off the markings for the selected lines.

If you use the Filter Line Markings command not the toggle at the base of the screen you can turn line markings on only for selected lines - I set that command to CTRL F using the keyboard shortcuts and then youbselect the lines to mark and hit CTRL F - the line markings toggle needs to be on for them to show up. Once they are on then you can select different lines and CTRL F and it will change to mark those lines. If you want to clear the markings - select nothing and then CTRL F and they will clear.

You can also turn off the line marking toggle to turn them off as well.


“If you want to clear the markings - select nothing and then CTRL F and they will clear.” This is probably what I was missing. (I set the CTRL F way back. ) I was selecting what I wanted to go off and trying to use the Filter command as a toggle. Thanks as always Alan. I had a feeling it was something silly I was doing wrong.