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Exercise Introduction and Startup  
Provided Files 
Exercise Detail 

1. Exercise B1 and B2 – Drawing Templates and Plot Sheet Output (PDF) 

Demo Data 

1. Road Plotting Example (US Feet) (VCL) 
2. Road Plotting Example (Metric) 

Demo Project Templates 

1. US feet – Plotting Demo Template (VCT) 
2. Metric – Plotting Demo Template (VCT) 

Demo Sheet Layout Templates 

1. ANSI Sheet Template (All Sizes and Types) (VCL) 
2. Metric Sheet Template (All Sizes and Types) (VCL) 
3. Your Logo Goes Here (V).png (needs to go with the Template file) 
4. SITECH Company Logo (w400 x hXXX) (PNG) 
5. Trimble (WB) Company Logo (w400 x hXXX) (PNG) 
6. Your Company Logo (w400 x hXXX) (PNG) 

Plot Outputs 

1. ANSI D - Cross-section Sheets – Road Plotting Demo (PDF) 
2. ANSI E – Plan and 3D View Sheet – Road Plotting Demo (PDF) 
3. Cross-Section Sheets (PDF) 
4. Mixed View Sheet (PDF) 
5. Plan and Profile Sheet (PDF) 

Demo Projects (Completed) 

1. Mass Haul Demo Plotting Example (VCE) 
2. Project Folder (included with the VCE) 

Site Photos 

1. Golden Gate Bridge (PNG) 
2. Construction Site Photo (JPG) 

Exercise Summary 
This exercise will show you how to create a “Great” output of plan, cross-section, mixed view and plan/profile 
sheet plotting. Being able to create plotted output takes a decent amount of setup time to get right, and of 
course all project requirements are going to be different, which may mean that you have to modify the default 
setup to achieve what you need. 
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As a user, you care that plotted output: 

1. Can include: 
• Plans 
• Cross-sections 
• Profiles 
• Mixed sheet views 
• Plan/profile sheets 

2. Is easy to do and repeat 
3. Is relatively fast 
4. Looks great 

To create this example, I asked a major contractor what their requirements were for plotted cross sections and 
plan sheets. The contractor’s response included being able to: 

1. Easily plot the locations of utilities in cross-section sheets and label them with name and elevations (or 
delta elevations) to a selected surface. They wanted utilities with a name and delta elevation to a 
selected surface and Jersey Barrier, with elevations at the top of the barrier. 

2. Place the cut /fill and other areas on a cross-section plot sheet. 
3. Place a legend that shows which surface is which in a cross-section. 
4. Make plans and cross-sections “look great”; they struggled with that, as well as working with dynaviews 

and sizing. 
5. Include the correct information available in all projects e.g., text fonts, layers, etc., all of which are time-

consuming to recreate to get great and consistent results/output 
6. Plot sheets at any of the standard sizes with a great-looking title box and dynamic labeling (using Smart 

Text). 

In the setup we will go through, I hope that I have addressed all of the issues above and more… to help you get 
the confidence and ability to generate great sheet output. 

Exercise 
First, decide whether you require the Metric or US Feet data for your market area. You can copy both sets of 
data if you bridge US Feet and Metric projects. 

Set up the Default Project Template 
To set up the exercise, you need to copy the Demo Project Template (VCT) file to your Template folder location 
on your PC. This template has many things set up in it that you will need for your plotting requirements. I have 
found that Grid Style Settings cannot be stored in a Plot Sheet Template (in version 3.90). You will need to create 
an appropriate grid style in a default project or use this default project for the plan grids to be drawn 
automatically. 

1. Open two side-by-side Windows File Explorers. 
2. Open Business Center - HCE (BC-HCE). 
3. To find the location for your BC- HCE Templates folder, select Support > Options > File Locations. 
4. Copy the path from the Template folder field, and paste (or browse to) it in a File Explorer.  
5. In the other File Explorer, browse to Demo Project Templates\US Feet – Plotting Demo Template, and 

copy that template into the Templates folder location in the other File Explorer. 
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Set up the Default Sheet Template 
You will also need to move the demo Sheet Template to the correct location on your PC. To find the correct 
location for Sheet Templates: 

1. In BC-HCE, select File > New and choose the template you previously copied into the folder, e.g.,  US 
Feet – Plotting Demo Template. 

2. Select Sheet Layout > Drafting Templates. In the File Explorer that appears, copy the folder path to your 
clipboard using Control+C. (C:\ProgramData\Trimble\Drafting Templates) 

3. In your other File Explorer, navigate to Sheet Layout Templates\ for Metric and or US Feet and copy the 
files. 

4. Paste them in the Drafting templates location in the other File Explorer. Make sure you also copy-and-
paste the company logos to that location. If the logos are in the same folder as the Sheet Template, they 
will work in any project. 

Change the Sheet Layout Template to use your own company logo 
In the sheet template folders, we have provided 3 Company Logos that can be used.  

• The SITECH Logo 
• The Trimble Logo 
• A Generic “Your Logo Goes Here” 
• A fourth Logo called “Your Logo Goes Here (V).PNG”.  

This logo is used in the sheet templates.  

The logo is sized at 400 pixels wide and 200 pixels high. To replace it, simply change the name of one of 
the other logos provided (or your own company logo) to the same name (“Your Logo Goes Here 
(V).PNG”).  

The file that you use must be a .PNG file, must have the correct name, and must have Pixel dimensions 
of 400 x ???, where ??? should be a value of ~200 pixels or less. If your Logo has a greater aspect ratio, 
you may need to reorganize the positions of text items in the sheet layouts and resave your template. 
To get the image in the right format and the right size, you can use a program like Microsoft Paint. The 
process in Paint is: 

1. Open your logo file. 
2. Select Home > Resize and Skew (in the Image group). 
3. Choose to resize by Pixels. 
4. Set the pixels to be 400 x, accept the resized Vertical, and check the Maintain aspect ratio box. 
5. Save the image as a PNG file. Note that when  you save, you can overwrite the file named “Your 

Logo Goes Here (V).PNG” and place it in the correct folder directly. Failing that, save it to your 
PC, copy it to the correct location, and rename it there. 

When you load the Template into all future projects, your chosen logo will be used. 
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Exercise Detail 
Plotting Procedure 

1. In File Explorer, browse to Demo Data VCL\Road Plotting Example.VCL. Drag-and-drop the file into your 
open project. This demo file contains an Existing Ground surface, alignment, road template/road model, 
cut/fill map, and set of alignment labels. 

2. Save your project with a name like Road Plotting Example (US Feet).VCE. 
3. Drag-and-drop the Plot Sheet Template called ANSI Sheet Template (All Sizes and Types).VCL into the 

project. This contains the plan set and a sheet set for plans, cross-sections and plan/profile sheet for all 
paper sizes. 

4. Review the Plan Set setup so that you understand it 100%.  
a. From the Project Explorer, expand the Plan Sets section. Beneath this, you will see a plan set 

called ANSI Sheet Layouts – Landscape. All the sheets in this plan set are set up for Landscape 
orientation plotting. At this stage, no sheets have been created for Portrait layout plotting. 

b. Beneath the plan set, you will see the sheet sets created for all ANSI paper sizes. The name of 
the sheet set tells you: 

• The paper size, e.g., ANSI A (11 x 8.5) 
• The type of sheet e.g., Plan, Sections, Plan and Profile 
• For the Plan type sheet sets, the maximum size of the dynaview that you can use if you 

want to fill the entire space allotted for plot content (outside of title and border 
content).  
Note: When plotting dynaviews, be aware of text that has its origin inside the dynaview 
but extends beyond the limit of the dynaview as this will flood outside the allotted area 
on the sheet.  
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i. In the Sheet View, you will see the master sheet content. That content copies to each 
sheet created within that sheet set. The sheet border line is the exact plottable area of 
the sheet size selected. The information outside that area will not plot on the sheets 
created when output to a plotter or a PDF file. 

ii. The outer rectangle is the sheet limits (full size of the sheet) 
iii. The inner rectangle is offset by 0.25” from all edges of the sheet. The box to the left of 

the titles area is the location into which the sheet content is placed. Content placement 
is executed using either dynaviews or inserted images (like 3D Views) or site photos, etc. 

iv. In the titles area, you will see a number of text items. These are all set up with Smart 
Text items, e.g., for sheet numbers, sheet types, sheet counts, and for the project, 
company and client details, etc. Project, company and client detail is linked to data 
entered into Project Settings > General Information, Company Information, and User 
Information sections. 

v. The data outside of the titles and borders area, and on the sheet set called ANSI BASE 
Sheet, is for reference only. Do not delete that information; it is used to pass additional 
layers, layer groups and text styles to a project when you drag the Sheet Layout 
template into the project. 

Plotting Great Cross-Section Output 
From this starting point, plotting great looking cross-sections is relatively simple. Follow these steps: 

1. Pick any one of the Sections type sheet sets, e.g., ANSI D – Sections. 
2. Right-click and select Properties. 

a. In the Corridor property field, select the corridor model called Road. Leave all the other settings 
as shown and close the pane. 

b. Right-click the ANSI D…Sections sheet set again and select Build Sheets to create a number of 
cross-section sheets (under the sheet set in the Project Explorer). If you select Build Sheets at 
step (a), it will also ask you to specify the associated corridor model. 

c. At the bottom of the Sheet View, select one of the cross-section sheets that you just created. 
i. Note the surface legend in top right corner. 

ii. Note the cut fill areas in top left corner. 
iii. Note the utility markers beneath the road. 

• These markers link to specific lines that have names that include the wildcard U-
*. The lines in the Plan View that represent the 3D location of the utility (e.g., 
Invert Elevation or Crown Elevation) are all named with a U- prefix e.g. 

a. U-Gas = Gas Main 
b. U-Storm = Storm Sewer 
c. U-Sanitary = Sanitary Sewer 
d. U-Electric = Electric Cable 
e. U-General = General Utility 
f. U-Water = Water Main 
g. U-Cable = Cable 
h. U-TV = TV Cable 

• Those lines are also referenced to the corridor model (see Reference lines in the 
Corridor Template Editor). 



  Page 7  

 

iv. Note the feature labels for all of the major nodes in the Road Finished Grade surface, 
e.g., SHLD, EOP, etc. All nodes in the Finished Grade are labelled for the Road Corridor. 

v. Note the major/minor grids are colored and weighted differently. 
vi. Note all the fonts are sized appropriately and have a nice text font. 

vii. Note the titles area of the sheets now have specific data for the sheet in question that is 
all automatically labelled. 

3. To output these cross-section sheets to a PDF file or printer, right-click the ANSI Sheet Layout – 
Landscape and select Print Plan Set. 

4. Select these options: 
a. Print a single sheet set - check the box (to print only the cross-section sheets at this stage) 
b. Sheet set - ANSI D – Sections. 
c. View filter - My Filter 
d. Print Scale - 1:1 (full scale) 
e. Sheets to Print - Select All 
f. Print to PDF - check the box 
g. File name -  click …to specify the name and folder 

5. Click OK. When Printing is finished, open the PDF file you created and review the output 

Plotting Great Plan and Mixed View Sheets 
From this starting point, plotting great looking plan sets is also relatively easy. Follow these steps: 

1. Click the Plan View tab so you can see the top view of the corridor. 
2. Select Sheet Layout > Create Dynaview Boundary Collection. Even if you want to create just a single 

sheet output, you will find the Dynaview Collection approach works the best. The alternative is to create 
a plotbox and then create and place a dynaview on the desired sheet set. Select these options: 

a. Dynaview Collection -  enter a name, e.g., DV – Plan View 
b. Width on paper and Height on paper - look at the sheet set name for the size of the sheet that 

you want to create, e.g., ANSI E – Plan. Note the dynaview size in the name, i.e. 39.5 x 33.5, and 
enter those as the width and height. 

c. Plot scale - typically customers are looking for one of two things here: 
i. To plot the entire model on the sheet of paper at whatever scale works best, regardless 

of it being a “usual” scale. 
ii. To plot all of the model at a specific scale, regardless of how many sheets of paper it will 

take. 
iii. In this example, we will do option (i), so enter a scale, e.g., 100. 

d. Columns - enter 1 
e. Rows - enter 1 
f. X and Y overlap – skip these; they are irrelevant for single sheet plotting 
g. Layer - Select SHEET – Dynaview Boxes; we have created a number of standard layers and layer 

groups for the data that is created in this process. 
h. First sheet origin - select a location in the lower left of the road model to place the dynaview box 

– we can move it on screen as you see fit. Note that the 100 scale makes the dynaview box 
bigger than it needs to be, so change the scale to 30 for example. Now move the box to the 
correct location so that it covers the extents of the road model. 
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i. Rotation - enter 0.0; you could rotate by 90 degrees if you want to plot at scale 25 and make use 
of the long axis of the sheet, for example. 

j. Click Apply to place the Dynaview Collection. 
3. In the Project Explorer, select Sheet Set – ANSI E – Plan, and right-click and select Properties. From the 

Properties pane, set the following: 
a. Boundary Set - DV – Plan View (the Dynaview collection you just created). 
b. Grid Settings – Select the grid style called “Scale Grid”. 
c. View Filter – Select My Filter; you can create view filters for different plotting requirements and 

apply them here. 
d. Leave the other settings the way they are. 
e. Close the pane. 

4. In the Project Explorer, select Sheet Set – ANSI E – Plan again, right-click and select Build Sheets. 
5. Return to the Sheet View and select Sheet 1 under ANSI E.  
6. Review the plan sheet that you just created. You can show/hide Plan View objects (e.g. the Existing 

Ground surface and the Existing Ground linework) using the View Filter Manager > My Filter to leave just 
the Road data visible. This will affect the output sheet view. 

Additional Plotting Concepts 
1. In the Sheet View, you can see that there is a lot of unused space around the road model in the 

dynaview. If you want to create a mixed sheet view to better use that ‘real estate’, recreate the 
dynaview with smaller Width and Height values, e.g., 15” and 33.5” as before. Then the dynaview will 
leave a lot of space on the sheet for other details, e.g., notes, photos, 3D Views, etc. You can change 
what you have already created by editing the dynaview collection in the Plan View. Select Sheet Layout 
> Edit Dynaview Collection. Alternately, you can pick the dynaview edge in the Plan View, right-click and 
select Edit Dynaview Collection. 

2. After you have made room on the sheet, use the 3D View to capture a “meaningful 3D View” of the road 
project at 120 dpi that we will then place next to the Plan View on the sheet. To do this: 

a. Create a 3D View that you like. 
b. Select Sheet Layout > Capture Image to capture the 3D View. 
c. Give the file a name, e.g., Road Model - 3D View. 
d. Select a resolution, e.g., 120 dpi or 300 dpi. 
e. Skip creating a plotbox; there is no need in the 3D View. 
f. Click Apply to capture the image (in the project folder). 
g. Go back to the Sheet View, and select Sheet Layout > Insert Image. 
h. Browse to <Project name>\Snapshots folder to find the PNG image you just created. 
i. For the Layer, – select SHEET – Photos 
j. For the Scale, start with 0.01 (you can change using grips later). 
k. In the view, pick a location for the lower left corner of the image. 
l. Click Apply to place the image. 
m. Now that the image is visible, pick it in the view to show the CAD Grips. You can move and scale 

the image accordingly. 
3. Finish this process by plotting the sheet to PDF to see the results. 
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Plotting Great Plan and Profile Sheets 
If you need to create plan and profile sheets for a corridor project, using the new sheet templates makes this a 
relatively simple process.  

1. Under Plan Sets in the Project Explore, find the sheet set called ANSI E (44 x 34) – Plan and Profile.  
2. Right-click and select Build Sheets. 
3. Select the corridor for which you want to build sheets, i.e. Road. Click OK. 

Select Sheet 1 of the plan and profile sheets that were created, right-click and select New Sheet View. 
Note that all of the utilities are drawn in the Profile View. Also, note that at the base of the Profile View, 
the elevations of the Existing (Green) and Design (Red) surfaces are shown. 
Note: You have created two sheets, so the road has been sliced up at the same stations for plan and 
profile sheets. 

4. These layouts are controlled by the Plan and Profile Sheet Settings. If you want/need to change those, 
select the Master Sheet Set in the Project Explorer, right-click and select Edit. This brings up all of the 
settings. Note that the Plan View does not show the major/minor grids. To add them (using BC-HCE v3.9) 
you can: 

a. In the Sheet View, select the dynaview for the Plan View area, right-click and select Properties. 
In the Grid Style property field, select Scale Grid. You will need to do that for both sheets in the 
sheet set. 

b. In the Edit Sheet Set, under the Sheet Settings – Plan, you can change the Grid Style to Scale 
Grid. Once changed, you will need to rebuild the sheet set. Right-click on the sheet set in the 
Project Explorer and select Build Sheets. Changing settings using the Sheet Set Editor does not 
influence the Sheets that have already been created. 

Other Notes 
1. To change any of the title area content, Select Project > Project Settings, and then edit the General 

Information, Company Information, or User Information sections. As you edit the items shown in those 
sections, they will automatically update all of the master sheet sets and all of the individual sheets 
created within them. 

2. If you wish to make modifications to the sheet templates for use on subsequent projects, you will need 
to do the following: 

a. Open a new project in BC-HCE using the Default project template. 
b. Import some data into the project, such as the Demo Data provided with this training exercise. 
c. Import the sheet template that you wish to modify. 

Note: If you have an existing project where you have done the above steps, and you now wish to 
save out a revised template, you are effectively here in the process. 

d. Save the project with a new name. 
e. From the project, ensure that all layers and surfaces and georeferenced images are turned on. 
f. Select all of the data in the Plan View using Control+A, and then delete it. 
g. From the Project Explorer, delete any data that remains, e.g., corridors, surfaces, alignments, 

georeferenced images, etc. 
h. Select all of the plan set data from the Project Explorer (from Plan sets down to the ANSI Base 

Sheet – Do Not Delete Sheet Set). 
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i. Project > Export and click the Construction tab. Then select the VCL Project Link exporter. Enter 
a file name and specify a location for the VCL file that will be created. Click Export to write the 
VCL file. 

j. Place the VCL file in the correct location on your computer: 
C:\ProgramData\Trimble\DraftingTemplates 

3. The current sheet template will provide the ability to create e.g., plan sheets, cross-section sheets, or 
plan profile sheets for a single corridor or site project area. If you require additional sheet sets for a 
second corridor or an additional set of plans: 

a. You can use the different paper size sheet sets for different corridors or site areas within the 
provided plan set 

b. You can import the sheet template a second time and that will provide you with extra sheet sets 
to work with.  

c. If this is a regular occurrence, and you only use certain sheet sizes, we recommend that you 
create a second template (from the first ones provided). From that second plan set, delete all of 
the sheet sets that you will not use. Then save the new template as a VCL file and name it, e.g., 
ANSI E – Additional Cross-section Sheet Set or similar. 

i. Now when you need an extra ANSI E Cross-section Sheet set, you can simply drag-and-
drop that into the project as needed for a second or subsequent corridor model, etc. 

1. If you want to create profile-only drawings, you can use the plan and profile sheet set. 
a. Within the plan and profile sheet set settings, go to the section titled Plan, where it asks for Plan 

position, and select the option No Plan. This turns off the plan component of the plan profile 
sheet and the space is then used by the profiles.  

b. If you then want to control the height of each of the profile sections, you can do that in the 
Profile Diagram section of the settings. 

i. Change the Height value. This changes the height of the profile boxes. Decreasing this 
number will place more profile drawing elements on the same sheet, and vice versa. 

ii. Change the Horizontal spacing to, e.g., 1’. This places a space between the individual 
profile sections on the sheet layout. 

iii. In the Sheet Layout section of the settings, you can change the Vertical exaggeration 
value to reduce or increase Vertical Exaggeration of the profile drawing. Increasing the 
vertical exaggeration will decrease the number of profile sections placed on a single 
drawing sheet, and vice versa. 
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Plotting Mass Haul Diagrams on Sheets 
To work through these notes, you can use the sample project located at US Feet Setup\Demo Projects\Road 
Mass Haul Example (US Feet).VCE. 

1. If you want to plot mass haul diagrams onto sheets, you can use the following method: 

Note: Currently, plotbox and dynaview collections are not supported in Mass Haul View 
Note: At this time, you can draw a rectangle in the Mass Haul View and then use that as a frame 
for a dynaview. You will need to manually determine the sizes that you require for that, as well 
as the horizontal scale and vertical exaggeration that you want to use to plot the dynaview. 
Note: Waste, borrow, processing sites, and barriers are currently not drawn in the Sheet View 
for mass haul diagrams. 
Note: If you try to plot the balance lines on the sheet, you will get a lot of overlapping text items 
and many text items that flow outside of your dynaview area because, currently, the labels are 
not real text items with specified sheet size units. The text font used in Balance lines is set up 
currently using Support > Options > Startup and Display> Object Labels. If you change the Font 
size for that type of label, it will change the Font size for the Mass Haul Diagram. Output will 
look okay on an ANSI E sheet when you set the font size to, e.g., 16 point. However, doing this 
will also change the height of all other object labels – this includes point IDs and point symbols, 
boreholes, line markings, etc. It is unlikely that you will want to leave these object labels at this 
size for normal software use. 
Note: A dynaview for a Mass Haul Diagram needs to be placed on a custom Sheet within a 
custom sheet set. It will not work if you place it on a plan sheet set, a cross-section sheet set or 
a plan/profile sheet set. 

a. The steps to create a Mass Haul Diagram on a custom sheet are: 
i. After importing the ANSI Sheet Template, select the ANSI Sheet Layouts – Landscape 

root of the Plan Set in the Project Explorer. Right-click and select Create Sheet Set.  
ii. Select these options: 

1. Sheet Set name – enter a name, e.g., Mass Haul Diagram 
2. Sheet Set Type - select Custom 
3. Paper Size - select ANSI E (34x44in) 
4. Orientation - select Landscape 
5. Sheet Names - Enter one sheet name, e.g., Mass Haul Diagram, per line 

In the Project Explorer, you will now see a sheet set called Mass Haul Diagram. 
Under that, you will have a single sheet called Mass Haul Diagram. 

6. To place the ANSI E Borders on this sheet, select Sheet Layout > Copy to Sheet. 
7. Select the ANSI E (44 x 34) – Plan (39.5 x 33.5) from the Project Explorer under 

Plan Sets. Right-click and select New Sheet View.  
8. From that view, select all of the sheet borders using a selection window (do not 

use Control+ A as this will select all data from all sheet sets). 
9. In the Copy to Sheet command, select the sheet set called Mass Haul Diagram 

(this will copy it to each of the custom sheets that are created beneath the 
master sheet). 
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10. In the Mass Haul Diagram, first determine which of the mass haul options you 
want to plot. If, for example, you want the simplest form of Mass Haul Diagram, 
you will likely want to hide all of the Mass Ordinate layers, except the following: 

a. Cumulative Cut 
b. Cumulative Fill 
c. Unusable Material 
d. Usable Material 

For the Mass Haul Diagram that shows the balance lines for the different 
material layer movements, you can select those from the Mass Ordinate layer 
list, as appropriate.  
Note: The more mass ordinates that you turn on for one diagram, the more 
cluttered it will get, which will make it harder to read. 
Note: If you have the Cumulative Cut and Cumulative Fill lines displayed, you 
will need a greater vertical range on your plot sheet to draw them. 

11. Now set the exaggeration in the mass haul view that gives you the view that you 
want to output to a plot sheet. Take the following data items as an example for 
this process: 

a. Min Station = 0 (but I want some space to the left of the Mass Haul 
Diagram, so I pick -50) 

b. Max Station = 1420 (but I actually want to use the full width of the plan 
sheet (which on the ANSI E Sheets is 39.5” and I want at least 30’ to the 
right of the end of the corridor). So, my max value is at least 1450, but it 
can be larger. 

c. Min Volume = -600 (again, I want space below this point in my output, 
so I select e.g. -1000) 

d. Max Volume = 8450 (again I want space above this point in my output, 
so I select e.g. 9000) 

e. So, the Station range = 1500 (at least) 
f. So, the Volume range = 10000 
g. Compute the vertical exaggeration of your Mass Haul view that you like. 

Take the Distance scale and divide it by the Volume scale. In this 
example, the Volume scale shows an interval of 100 for a distance 
interval of 5. The exaggeration is then 5/100 i.e., 0.05 

h. Compute the Horizontal scale that you can use to plot the range of 
1500’ at on a 39.5” wide sheet and then round it to a near value. In this 
case a scale of 1500/39.5 (37.974) would fit the sheet perfectly. So, if 
we plot at 40 scale the distance range would be 39.5 x 40’ = 1580’ (-50 
to +1530) 

i. So, my Distance Axis is from -50 to +1530 at 40 scale 
j. My Volume Axis is from -1000 to +9000 and exaggerated at .05 

12. Now we need to draw a rectangle in the Mass Haul view with the following 
corner locations -50,-1000 and 1530,9000. We will draw it on the layer called 
SHEET – Dynaview Boxes. 

13. Now we need to create a dynaview from the rectangle and place it on the Mass 
Haul Diagram sheet within the Mass Haul Diagram Sheet Set. 
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a. Call the dynaview Mass Haul Diagram. 
b. Place the dynaview on a layer called SHEET – Dynaview Content. 
c. Select these options: 

i. Frame - select the rectangle that was drawn in the Mass Haul 
Diagram 

ii. Scale - enter 40 (computed above) 
iii. View Filter - select My Filter or create a custom View Filter for 

the Mass Haul Diagram 
iv. Location - select the Mass Haul Diagram sheet within the Mass 

Haul Diagram sheet set, and then enter 0.25,0.25. 
v. Rotation - select 0 

vi. Vertical Exaggeration - enter 0.05  
vii. Click Create to complete the process. 

d. If you want to change the vertical exaggeration or add a grid to the 
dynaview you just created, in the sheet view for the Mass Haul Diagram 
sheet, select the dynaview box, right-click and select Properties. Select 
these options: 

i. Grid style - select the Grid Style called Scale Grid 
ii. Vertical exaggeration - enter a multiple of 0.05 to change the 

vertical scale e.g. 0.1, 0.15, 0.2 etc. 
e. If you want to make the Balance Line text larger or smaller, select 

Support > Options. Then change the properties of the Object labels, e.g., 
change the Font to Calibri, Font size to 14 point, and select Bold and 
Italic font styles to make the text stand out. 

14. To print the Mass Haul Diagram sheet, select Sheet Layout > Print Plan Set. 
a. Print a single sheet set – check this box 
b. Sheet Set – select Mass Haul Diagram 
c. View Filter - select My Filter 
d. Print Scale - select 1:1 (full scale) 
e. Sheets to print – select Mass Haul Diagram 
f. Print to PDF option – check the box 
g. File name - Provide a name and location for the PDF file to be created 
h. Click OK to complete the process. 

15. You may also want to: 
a. Change the line weights for, e.g., the Cumulative Cut/Fill or the 

Usable/Unusable Material ordinates. You can do that by changing the 
properties for the Line Weight in the Mass Haul Diagram. 

b. Annotate the Mass Haul Diagram Sheet, e.g., with a title that fills in the 
white space above the Mass Haul Diagram on the sheet. 

c. Draw on the missing data for the Mass Haul Diagram, i.e., the barrier 
locations, locations for waste, borrow, and processing sites, etc. You 
may also wish to add text to the Mass Haul Diagram that shows the 
details for each of those locations, e.g., the quantity data. This is 
currently a manual process. 
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